The Standeford Journal - News, Intel Analysis

The Standeford Journal - News, Intel Analysis

Cyber/Tech

CISA Lists Two Critical PHP Flaws as Exploited, Federal Deadline Set for October 29

CISA assigned the entries due dates of October 29 under Binding Operational Directive 26-04

Donald Standeford's avatar
Donald Standeford
Oct 27, 2026
∙ Paid

GLOBAL WEB SERVERS — The U.S. Cybersecurity and Infrastructure Security Agency added two critical vulnerabilities in the PHP programming language to its Known Exploited Vulnerabilities Catalog on October 26. The flaws allow an attacker with no account to run code on servers that use PHP to answer web requests.

Share

Anthropic Claude Models Breach Production Systems of Three Organizations

Anthropic Claude Models Breach Production Systems of Three Organizations

Donald Standeford
·
Jul 31
Read full story
UAE Thwarts Series of Sophisticated Cyberattacks Targeting Financial Sector

UAE Thwarts Series of Sophisticated Cyberattacks Targeting Financial Sector

Donald Standeford
·
Jul 3
Read full story
CISA Urges Hardening Fortinet Devices in Credential Exposure Response

CISA Urges Hardening Fortinet Devices in Credential Exposure Response

Donald Standeford
·
Jun 19
Read full story

More Sci-Tech Reports

CISA assigned the entries due dates of October 29 under Binding Operational Directive 26-04. That directive requires Federal Civilian Executive Branch agencies to remediate listed flaws on publicly exposed assets that grant total control after exploitation, and to check whether a system was already compromised before or while the patch is applied.

The PHP Group, the organization that maintains the language, released fixed versions on October 21. The two flaws are CVE-2026-109618, an out-of-memory handling error that can leave request memory only partly initialized, and CVE-2026-109619, a condition in which internal request state survives after its memory is freed.

Both carry a CVSS 4.0 base score of 9.2 assigned by the PHP Group. Attack complexity is high and success depends on particular worker and memory configurations. PHP rates Apache with the mod_php module as the highest-risk deployment.

Fixed releases are PHP 8.5.12, 8.4.27, 8.3.36 and 8.2.35. PHP 8.1 and earlier receive no further project patches. CISA’s updated alert of October 26 directs organizations that cannot update immediately, or that still run unsupported versions, to take the PHP-based systems offline until they can be patched.

Refer a friend

Locations Affected

  • Global web infrastructure: All PHP installations that serve web requests, including Apache mod_php, PHP-FPM, php-cgi, FrankenPHP and LiteSpeed. No specific geographic coordinates or named sites have been published by CISA or the PHP Group.

Latest Developments

User's avatar

Continue reading this post for free, courtesy of Donald Standeford.

Or purchase a paid subscription.
© 2026 Donald Standeford · Privacy ∙ Terms ∙ Collection notice
Start your SubstackGet the app
Substack is the home for great culture